aboutsummaryrefslogtreecommitdiff
path: root/mail/pear-Mail_Mbox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/pear-Mail_Mbox/Makefile')
-rw-r--r--mail/pear-Mail_Mbox/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/mail/pear-Mail_Mbox/Makefile b/mail/pear-Mail_Mbox/Makefile
new file mode 100644
index 000000000000..352ade79e4f8
--- /dev/null
+++ b/mail/pear-Mail_Mbox/Makefile
@@ -0,0 +1,25 @@
+# Ports collection makefile for: pear-Mail_Mbox
+# Date created: 27 December 2006
+# Whom: Martin Wilke <miwi@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Mail_Mbox
+PORTVERSION= 0.5.1
+CATEGORIES= mail www pear
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= PEAR Read and modify Unix MBOXes
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Mail
+FILES= Mail/Mbox.php
+EXAMPLES= demobox mimedecode.php read.php modify.php
+TESTS= AllTests.php Mail_MboxTest.php testbox
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>