aboutsummaryrefslogtreecommitdiff
path: root/mail/spfval/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/spfval/Makefile')
-rw-r--r--mail/spfval/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/spfval/Makefile b/mail/spfval/Makefile
new file mode 100644
index 000000000000..c060dc91b93d
--- /dev/null
+++ b/mail/spfval/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: spfval
+# Date created: 22 Jul 2005
+# Whom: Emanuel Haupt <ehaupt@critical.ch>
+#
+# $FreeBSD$
+#
+
+PORTNAME= spfval
+PORTVERSION= 0.0.1
+CATEGORIES= mail
+MASTER_SITES= http://spfval.codeshare.ca/files/
+
+MAINTAINER= ehaupt@critical.ch
+COMMENT= A SPF validator
+
+USE_BZIP2= yes
+GNU_CONFIGURE= yes
+
+PLIST_FILES= bin/spfval
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/bin/spfval ${PREFIX}/bin
+
+.include <bsd.port.mk>