aboutsummaryrefslogtreecommitdiff
path: root/mail/sylpheed-claws-att_remover/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/sylpheed-claws-att_remover/Makefile')
-rw-r--r--mail/sylpheed-claws-att_remover/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/mail/sylpheed-claws-att_remover/Makefile b/mail/sylpheed-claws-att_remover/Makefile
new file mode 100644
index 000000000000..322ceee50f65
--- /dev/null
+++ b/mail/sylpheed-claws-att_remover/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: sylpheed-claws-att_remover
+# Date created: 3 April 2006
+# Whom: Pawel Pekala <c0rn@o2.pl>
+#
+# $FreeBSD$
+#
+
+PORTNAME= att_remover
+PORTVERSION= 1.0
+CATEGORIES= mail
+MASTER_SITES= http://claws.sylpheed.org/downloads/plugins/
+PKGNAMEPREFIX= sylpheed-claws-
+
+MAINTAINER= c0rn@o2.pl
+COMMENT= Attachments removing plugin for sylpheed-claws
+
+BUILD_DEPENDS= sylpheed-claws>=2.0:${PORTSDIR}/mail/sylpheed-claws
+RUN_DEPENDS= sylpheed-claws>=2.0:${PORTSDIR}/mail/sylpheed-claws
+
+USE_GMAKE= yes
+USE_X_PREFIX= yes
+USE_AUTOTOOLS= autoconf:259
+
+PLIST_FILES= lib/sylpheed-claws/plugins/att_remover.a \
+ lib/sylpheed-claws/plugins/att_remover.la \
+ lib/sylpheed-claws/plugins/att_remover.so
+
+.include <bsd.port.mk>