aboutsummaryrefslogtreecommitdiff
path: root/mail/xfmail/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/xfmail/Makefile')
-rw-r--r--mail/xfmail/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/mail/xfmail/Makefile b/mail/xfmail/Makefile
index e8a75bd9b9e8..72ce34333823 100644
--- a/mail/xfmail/Makefile
+++ b/mail/xfmail/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xfmail
PORTVERSION= 1.5.5
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= mail
MASTER_SITES= ftp://xfmail.cfreeze.com/pub/xfmail/release/%SUBDIR%/ \
ftp://ftp.welcomes-you.com/pub/xfmail/release/%SUBDIR%/ \
@@ -28,6 +28,7 @@ USE_X_PREFIX= yes
USE_XPM= yes
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
+USE_REINPLACE= yes
.include <bsd.port.pre.mk>
@@ -71,4 +72,9 @@ pre-everything::
.endif
@echo
+post-patch:
+ @${REINPLACE_CMD} -e 's/libeditor/libxfeditor/g' \
+ ${WRKSRC}/src/editor/Makefile.* \
+ ${WRKSRC}/src/ui/Makefile.*
+
.include <bsd.port.post.mk>