aboutsummaryrefslogtreecommitdiff
path: root/mail
diff options
context:
space:
mode:
Diffstat (limited to 'mail')
-rw-r--r--mail/dsbl-testers/Makefile2
-rw-r--r--mail/messagewall/Makefile2
-rw-r--r--mail/p5-Email-Valid/Makefile2
-rw-r--r--mail/p5-Mail-SpamAssassin-snapshot/Makefile2
-rw-r--r--mail/p5-Mail-SpamAssassin/Makefile2
-rw-r--r--mail/p5-Mail-Spool/Makefile2
-rw-r--r--mail/p5-Mail-Verify/Makefile2
-rw-r--r--mail/p5-Net-SMTP-Server/Makefile2
-rw-r--r--mail/qmail-conf/Makefile2
-rw-r--r--mail/razor-agents/Makefile2
-rw-r--r--mail/ricochet/Makefile2
11 files changed, 11 insertions, 11 deletions
diff --git a/mail/dsbl-testers/Makefile b/mail/dsbl-testers/Makefile
index 77df6eac5e38..04c17fe28da2 100644
--- a/mail/dsbl-testers/Makefile
+++ b/mail/dsbl-testers/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= dean@odyssey.apana.org.au
COMMENT= Testing software configured to work with DSBL/DSBL-compliant services
BUILD_DEPENDS= ${LOCALBASE}/include/firestring.h:${PORTSDIR}/misc/firestring \
- ${LOCALBASE}/include/firedns.h:${PORTSDIR}/net/firedns
+ ${LOCALBASE}/include/firedns.h:${PORTSDIR}/dns/firedns
USE_REINPLACE= yes
HAS_CONFIGURE= yes
diff --git a/mail/messagewall/Makefile b/mail/messagewall/Makefile
index d06f9664f460..898b96a3f7fd 100644
--- a/mail/messagewall/Makefile
+++ b/mail/messagewall/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= opr@bsdaemon.be
COMMENT= Free SMTP PROXY with filtering
BUILD_DEPENDS= ${LOCALBASE}/include/firestring.h:${PORTSDIR}/misc/firestring \
- ${LOCALBASE}/include/firedns.h:${PORTSDIR}/net/firedns
+ ${LOCALBASE}/include/firedns.h:${PORTSDIR}/dns/firedns
MAN1= messagewall.1 messagewallctl.1 messagewallstats.1
MAN5= messagewall.conf.5 messagewall_profiles.5
diff --git a/mail/p5-Email-Valid/Makefile b/mail/p5-Email-Valid/Makefile
index df9d8abe3c34..302dab21e64d 100644
--- a/mail/p5-Email-Valid/Makefile
+++ b/mail/p5-Email-Valid/Makefile
@@ -16,7 +16,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= tobez@FreeBSD.org
COMMENT= Check validity of Internet email addresses
-BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/DNS.pm:${PORTSDIR}/net/p5-Net-DNS \
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Mail/Address.pm:${PORTSDIR}/mail/p5-Mail-Tools
RUN_DEPENDS= ${BUILD_DEPENDS}
diff --git a/mail/p5-Mail-SpamAssassin-snapshot/Makefile b/mail/p5-Mail-SpamAssassin-snapshot/Makefile
index 2e24757fba33..ffd1f3dfc8ac 100644
--- a/mail/p5-Mail-SpamAssassin-snapshot/Makefile
+++ b/mail/p5-Mail-SpamAssassin-snapshot/Makefile
@@ -16,7 +16,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= DougB@FreeBSD.org
COMMENT= A highly efficient mail filter for identifying spam
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/net/p5-Net-DNS \
+BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/${PERL_ARCH}/HTML/Parser.pm:${PORTSDIR}/www/p5-HTML-Parser \
${SITE_PERL}/Mail/Internet.pm:${PORTSDIR}/mail/p5-Mail-Tools
RUN_DEPENDS= ${BUILD_DEPENDS} \
diff --git a/mail/p5-Mail-SpamAssassin/Makefile b/mail/p5-Mail-SpamAssassin/Makefile
index 368bb3c2ec99..ec1ade236eda 100644
--- a/mail/p5-Mail-SpamAssassin/Makefile
+++ b/mail/p5-Mail-SpamAssassin/Makefile
@@ -16,7 +16,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= DougB@FreeBSD.org
COMMENT= A highly efficient mail filter for identifying spam
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/net/p5-Net-DNS \
+BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/${PERL_ARCH}/HTML/Parser.pm:${PORTSDIR}/www/p5-HTML-Parser \
${SITE_PERL}/Mail/Internet.pm:${PORTSDIR}/mail/p5-Mail-Tools
RUN_DEPENDS= ${BUILD_DEPENDS} \
diff --git a/mail/p5-Mail-Spool/Makefile b/mail/p5-Mail-Spool/Makefile
index dd02ff5e2385..2afacabf6f9a 100644
--- a/mail/p5-Mail-Spool/Makefile
+++ b/mail/p5-Mail-Spool/Makefile
@@ -17,7 +17,7 @@ COMMENT= A "pure perl" implementation of mail spooling, unspooling and sending
BUILD_DEPENDS= ${SITE_PERL}/File/NFSLock.pm:${PORTSDIR}/devel/p5-File-NFSLock \
${SITE_PERL}/Mail/Address.pm:${PORTSDIR}/mail/p5-Mail-Tools \
- ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/net/p5-Net-DNS
+ ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/mail/p5-Mail-Verify/Makefile b/mail/p5-Mail-Verify/Makefile
index 94880497dd60..e5ae57dd382e 100644
--- a/mail/p5-Mail-Verify/Makefile
+++ b/mail/p5-Mail-Verify/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= petef@FreeBSD.org
COMMENT= Perl module to verify email addresses
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/net/p5-Net-DNS
+BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
diff --git a/mail/p5-Net-SMTP-Server/Makefile b/mail/p5-Net-SMTP-Server/Makefile
index 46cfed9e9e3e..a7fcc3808c1f 100644
--- a/mail/p5-Net-SMTP-Server/Makefile
+++ b/mail/p5-Net-SMTP-Server/Makefile
@@ -16,7 +16,7 @@ DISTNAME= SMTP-Server-${PORTVERSION}
MAINTAINER= erwin@FreeBSD.org
COMMENT= A native Perl SMTP Server
-BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/DNS.pm:${PORTSDIR}/net/p5-Net-DNS
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
MASTER_SITE_BACKUP+= http://www.macgyver.org/software/perl/
diff --git a/mail/qmail-conf/Makefile b/mail/qmail-conf/Makefile
index c667a0dbf01b..14ddb969b307 100644
--- a/mail/qmail-conf/Makefile
+++ b/mail/qmail-conf/Makefile
@@ -21,7 +21,7 @@ COMMENT= Configure various qmail services to run under daemontools
ALL_TARGET= it
INSTALL_TARGET= setup check
-NO_PACKAGE= "borrows code from djbdns, thus falls under the same restrictions as net/djbdns"
+NO_PACKAGE= "borrows code from djbdns, thus falls under the same restrictions as dns/djbdns"
# Note: this MUST be the same as the directory qmail is installed in!
QMAIL_DIR?= /var/qmail
diff --git a/mail/razor-agents/Makefile b/mail/razor-agents/Makefile
index 390848f54c2c..0be29950551a 100644
--- a/mail/razor-agents/Makefile
+++ b/mail/razor-agents/Makefile
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= razor
MAINTAINER= leeym@FreeBSD.org
COMMENT= A distributed, collaborative, spam detection and filtering network
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/net/p5-Net-DNS \
+BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/${PERL_ARCH}/Time/HiRes.pm:${PORTSDIR}/devel/p5-Time-HiRes \
${SITE_PERL}/${PERL_ARCH}/Digest/SHA1.pm:${PORTSDIR}/security/p5-Digest-SHA1 \
${SITE_PERL}/${PERL_ARCH}/Digest/Nilsimsa.pm:${PORTSDIR}/security/p5-Digest-Nilsimsa \
diff --git a/mail/ricochet/Makefile b/mail/ricochet/Makefile
index 5c49560c2a9f..e662f482e512 100644
--- a/mail/ricochet/Makefile
+++ b/mail/ricochet/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= ache@FreeBSD.org
COMMENT= An automated agent for tracing and reporting internet junk mail
RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Mail/Internet.pm:${PORTSDIR}/mail/p5-Mail-Tools \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/DNS.pm:${PORTSDIR}/net/p5-Net-DNS \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Text/Template.pm:${PORTSDIR}/textproc/p5-Text-Template \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Net/XWhois.pm:${PORTSDIR}/net/p5-Net-XWhois \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww