aboutsummaryrefslogtreecommitdiff
path: root/mail
diff options
context:
space:
mode:
Diffstat (limited to 'mail')
-rw-r--r--mail/libetpan/Makefile3
-rw-r--r--mail/libnewmail/Makefile4
-rw-r--r--mail/msmtp/Makefile3
-rw-r--r--mail/mutt-ng/Makefile3
-rw-r--r--mail/wmbiff/Makefile4
5 files changed, 10 insertions, 7 deletions
diff --git a/mail/libetpan/Makefile b/mail/libetpan/Makefile
index 8702d6e7ed18..9ed2d3e727ee 100644
--- a/mail/libetpan/Makefile
+++ b/mail/libetpan/Makefile
@@ -8,6 +8,7 @@
PORTNAME= libetpan
PORTVERSION= 0.45
+PORTREVISION= 1
CATEGORIES= mail
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -25,7 +26,7 @@ CPPFLAGS= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
LDFLAGS= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
.if defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --with-gnutls
.else
USE_OPENSSL= yes
diff --git a/mail/libnewmail/Makefile b/mail/libnewmail/Makefile
index 8f1b3cd00bda..e0a85c864ada 100644
--- a/mail/libnewmail/Makefile
+++ b/mail/libnewmail/Makefile
@@ -7,7 +7,7 @@
PORTNAME= libnewmail
PORTVERSION= 0.3
-PORTREVISION= 9
+PORTREVISION= 10
CATEGORIES= mail
MASTER_SITES= http://0pointer.de/lennart/projects/libnewmail/ \
http://www.stud.uni-hamburg.de/~lennart/projects/libnewmail/
@@ -15,7 +15,7 @@ MASTER_SITES= http://0pointer.de/lennart/projects/libnewmail/ \
MAINTAINER= ports@FreeBSD.org
COMMENT= Generic mail checking library
-LIB_DEPENDS= gnutls.15:${PORTSDIR}/security/gnutls \
+LIB_DEPENDS= gnutls.13:${PORTSDIR}/security/gnutls \
oop.4:${PORTSDIR}/devel/liboop
USE_AUTOTOOLS= libltdl:15
diff --git a/mail/msmtp/Makefile b/mail/msmtp/Makefile
index 82146f3505e8..65775323b2e4 100644
--- a/mail/msmtp/Makefile
+++ b/mail/msmtp/Makefile
@@ -7,6 +7,7 @@
PORTNAME= msmtp
PORTVERSION= 1.4.6
+PORTREVISION= 1
CATEGORIES= mail ipv6
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= msmtp
@@ -26,7 +27,7 @@ MAN1= msmtp.1
INFO= msmtp
.if defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --with-ssl=gnutls
.elif defined(WITH_OPENSSL)
USE_OPENSSL= yes
diff --git a/mail/mutt-ng/Makefile b/mail/mutt-ng/Makefile
index 0926f760329d..19682ee6f65b 100644
--- a/mail/mutt-ng/Makefile
+++ b/mail/mutt-ng/Makefile
@@ -7,6 +7,7 @@
PORTNAME= mutt-ng
PORTVERSION= 20060630
+PORTREVISION= 1
CATEGORIES= mail
MASTER_SITES= http://nion.modprobe.de/mutt-ng/snapshots/ \
http://mirror.inerd.com/FreeBSD/distfiles/${PORTNAME}/
@@ -76,7 +77,7 @@ CONFIGURE_ARGS+= --enable-imap
CONFIGURE_ARGS+= --with-ssl=${OPENSSLBASE}
.else
CONFIGURE_ARGS+= --with-gnutls=${LOCALBASE}
-LIB_DEPENDS+= gnutls.15:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
.endif
.endif
diff --git a/mail/wmbiff/Makefile b/mail/wmbiff/Makefile
index 77d594370db0..696ec80aaa39 100644
--- a/mail/wmbiff/Makefile
+++ b/mail/wmbiff/Makefile
@@ -7,7 +7,7 @@
PORTNAME= wmbiff
PORTVERSION= 0.4.27
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= mail windowmaker afterstep
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -37,7 +37,7 @@ PLIST_DIRS= %%DATADIR%%/skins \
.if defined(WITH_GNUTLS)
LIB_DEPENDS+= gcrypt.13:${PORTSDIR}/security/libgcrypt \
- gnutls.15:${PORTSDIR}/security/gnutls
+ gnutls.13:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --with-libgnutls-prefix=${LOCALBASE} \
--with-libgcrypt-prefix=${LOCALBASE}
.else