aboutsummaryrefslogtreecommitdiff
path: root/math/R-cran-spdep/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/R-cran-spdep/Makefile')
-rw-r--r--math/R-cran-spdep/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/math/R-cran-spdep/Makefile b/math/R-cran-spdep/Makefile
new file mode 100644
index 000000000000..5456132e1907
--- /dev/null
+++ b/math/R-cran-spdep/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: R-cran-spdep
+# Date created: 2011-09-17
+# Whom: TAKATSU Tomonari <tota@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= spdep
+DISTVERSION= 0.5-40
+CATEGORIES= math
+PKGNAMEPREFIX= R-cran-
+DISTNAME= ${PORTNAME}_${DISTVERSION}
+
+MAINTAINER= tota@FreeBSD.org
+COMMENT= Spatial dependence: weighting schemes, statistics and models
+
+LICENSE= GPLv2
+
+RUN_DEPENDS= R-cran-sp>=0.9:${PORTSDIR}/math/R-cran-sp \
+ R-cran-maptools>=0.5.4:${PORTSDIR}/astro/R-cran-maptools \
+ R-cran-deldir>0:${PORTSDIR}/math/R-cran-deldir \
+ R-cran-coda>0:${PORTSDIR}/math/R-cran-coda
+
+USE_R_MOD= yes
+R_MOD_AUTOPLIST= yes
+
+.include <bsd.port.mk>