aboutsummaryrefslogtreecommitdiff
path: root/math/atlas/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/atlas/Makefile')
-rw-r--r--math/atlas/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/math/atlas/Makefile b/math/atlas/Makefile
index ef0c4a0380cb..eb95c77c7742 100644
--- a/math/atlas/Makefile
+++ b/math/atlas/Makefile
@@ -25,6 +25,7 @@ NO_PACKAGE= Optimizes for the local machine, so a package is not generally usefu
CONFLICTS= elmer-mathlibs-1*
USE_BZIP2= yes
+USE_GMAKE= yes
WRKSRC= ${WRKDIR}/ATLAS
USE_LDCONFIG= yes
@@ -32,7 +33,7 @@ USE_LDCONFIG= yes
#to compile the ATLAS kernel we use gcc3. See ATLAS/INSTALL.txt for details.
WANT_FORTRAN= yes
-BUILD_DEPENDS+= gfortran42:${PORTSDIR}/lang/gcc42
+BUILD_DEPENDS+= gfortran42:${PORTSDIR}/lang/gcc42
FC= gfortran42
F77= gfortran42
.if ${OSVERSION} > 700000
@@ -96,9 +97,9 @@ EXTRA_PATCHES+= ${FILESDIR}/timing_tolerance-patch
.endif
.if defined(WITH_STATICLIB)
-PLIST_SUB+= WITH_STATICLIB=""
+PLIST_SUB+= WITH_STATICLIB=""
.else
-PLIST_SUB+= WITH_STATICLIB="@comment "
+PLIST_SUB+= WITH_STATICLIB="@comment "
.endif
pre-configure: