aboutsummaryrefslogtreecommitdiff
path: root/math/eigen2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/eigen2/Makefile')
-rw-r--r--math/eigen2/Makefile9
1 files changed, 7 insertions, 2 deletions
diff --git a/math/eigen2/Makefile b/math/eigen2/Makefile
index aae34acd1b79..e9a582d280c6 100644
--- a/math/eigen2/Makefile
+++ b/math/eigen2/Makefile
@@ -5,9 +5,10 @@
# $FreeBSD$
PORTNAME= eigen
-DISTVERSION= 2.0.2
+DISTVERSION= 2.0.52
CATEGORIES= math
-MASTER_SITES= http://download.tuxfamily.org/eigen/
+MASTER_SITES= http://ns.ael.ru/~fluffy.khv/ \
+ http://download.tuxfamily.org/eigen/
MAINTAINER= kde@FreeBSD.org
COMMENT= Lightweight library for vector and matrix math
@@ -17,4 +18,8 @@ USE_CMAKE= yes
LATEST_LINK= ${PORTNAME}2
+post-patch:
+ @${REINPLACE_CMD} -e 's|lib/pkgconfig|libdata/pkgconfig|g' \
+ ${WRKSRC}/CMakeLists.txt
+
.include <bsd.port.mk>