aboutsummaryrefslogtreecommitdiff
path: root/math/eispack/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/eispack/Makefile')
-rw-r--r--math/eispack/Makefile15
1 files changed, 9 insertions, 6 deletions
diff --git a/math/eispack/Makefile b/math/eispack/Makefile
index 39a1ea20f2e8..d0156f1f4666 100644
--- a/math/eispack/Makefile
+++ b/math/eispack/Makefile
@@ -3,19 +3,22 @@
# Date created: 31 October 1994
# Whom: ljo
#
-# $Id: Makefile,v 1.9 1996/03/10 09:01:00 asami Exp $
+# $Id: Makefile,v 1.10 1996/11/18 11:32:14 asami Exp $
#
DISTNAME= eispack
PKGNAME= eispack-1.0
CATEGORIES= math
-MASTER_SITES= ftp://netlib.att.com/netlib/eispack/
+MASTER_SITES= ftp://netlib.bell-labs.com/netlib/eispack/ \
+ ftp://ftp.netlib.org/eispack/
DIST_SUBDIR= ${DISTNAME}
-EXTRACT_CMD=${.CURDIR}/scripts/uncomp
-EXTRACT_SUFX=.Z
-EXTRACT_ARGS= ${WRKDIR}
+RUN_DEPENDS= ${PREFIX}/lib/libcor.so.1.0:${PORTSDIR}/math/blas
+
+EXTRACT_CMD= ${SCRIPTDIR}/uncomp
+EXTRACT_SUFX= .Z
+EXTRACT_ARGS= ${WRKDIR}
NO_WRKSUBDIR= yes
@@ -36,7 +39,7 @@ pre-build:
cp Makefile.lib ${WRKDIR}/Makefile
pre-extract:
- chmod +x scripts/uncomp
+ chmod +x ${SCRIPTDIR}/uncomp
post-install:
ldconfig -m ${PREFIX}/lib