aboutsummaryrefslogtreecommitdiff
path: root/math/emacs-calc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/emacs-calc/Makefile')
-rw-r--r--math/emacs-calc/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/math/emacs-calc/Makefile b/math/emacs-calc/Makefile
new file mode 100644
index 000000000000..586de8804e13
--- /dev/null
+++ b/math/emacs-calc/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: emacs-calc
+# Date created: 7/10/5
+# Whom: andrewb@cs.cmu.edu
+#
+# $FreeBSD$
+#
+
+PORTNAME= calc
+PORTVERSION= 2.02f
+CATEGORIES= math editors
+MASTER_SITES= ${MASTER_SITE_GNU}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+PKGNAMEPREFIX= emacs-
+
+MAINTAINER= andrewb@cs.cmu.edu
+COMMENT= Arbitrary-precision calculator for Emacs
+
+RUN_DEPENDS= emacs:${PORTSDIR}/editors/emacs
+BUILD_DEPENDS= emacs:${PORTSDIR}/editors/emacs
+
+INFO= calc
+
+.include <bsd.port.mk>