aboutsummaryrefslogtreecommitdiff
path: root/math/galculator/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/galculator/Makefile')
-rw-r--r--math/galculator/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/math/galculator/Makefile b/math/galculator/Makefile
new file mode 100644
index 000000000000..1389d4cc8123
--- /dev/null
+++ b/math/galculator/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: galculator
+# Date created: 2003-06-26
+# Whom: Christian Weisgerber <naddy@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= galculator
+PORTVERSION= 1.1.1
+CATEGORIES= math
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= naddy@FreeBSD.org
+COMMENT= GTK2-based scientific calculator
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_GNOME= libglade2
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+MAN1= galculator.1
+
+.include <bsd.port.mk>