aboutsummaryrefslogtreecommitdiff
path: root/math/gap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/gap/Makefile')
-rw-r--r--math/gap/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/math/gap/Makefile b/math/gap/Makefile
index c15db0d10c8f..c071e2ff7609 100644
--- a/math/gap/Makefile
+++ b/math/gap/Makefile
@@ -6,12 +6,13 @@
#
PORTNAME= gap
-PORTVERSION= 4.4.5.${GAP_PKGDATE}
+PORTVERSION= 4.4.6.${GAP_PKGDATE}
CATEGORIES= math
MASTER_SITES= ftp://ftp.gap-system.org/pub/gap/gap4/tar.bz2/ \
+ ftp://ftp.stack.nl/pub/users/johans/gap/ \
ftp://ftp.gap-system.org/pub/gap/gap4/old/
DISTFILES= packages-${GAP_PKGTIME}.tar.bz2 \
- gap4r4p5.tar.bz2 \
+ gap4r4p6.tar.bz2 \
xtom1r1p2.tar.bz2
DIST_SUBDIR= gap
@@ -23,7 +24,7 @@ USE_REINPLACE= yes
.include <bsd.port.pre.mk>
GAP_VERSION= gap4r4
-GAP_PKGTIME= 2005_07_20-19_29_UTC
+GAP_PKGTIME= 2005_09_01-14_39_UTC
GAP_PKGDATE= ${GAP_PKGTIME:C/-.*//:S/_//g}
GAP_WRKSRC= ${WRKSRC}/${GAP_VERSION}
GAP_LIBDIR= ${PREFIX}/lib/${GAP_VERSION}
@@ -32,7 +33,7 @@ PLIST_FILES= bin/gap
do-extract:
(${MKDIR} ${WRKSRC}; \
cd ${WRKSRC}; \
- ${TAR} xyf ${DISTDIR}/${DIST_SUBDIR}/gap4r4p5.tar.bz2; \
+ ${TAR} xyf ${DISTDIR}/${DIST_SUBDIR}/gap4r4p6.tar.bz2; \
${TAR} xyf ${DISTDIR}/${DIST_SUBDIR}/xtom1r1p2.tar.bz2 ; \
cd ${GAP_WRKSRC}/pkg; \
${TAR} xyf ${DISTDIR}/${DIST_SUBDIR}/packages-${GAP_PKGTIME}.tar.bz2 )