aboutsummaryrefslogtreecommitdiff
path: root/math/gap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/gap/Makefile')
-rw-r--r--math/gap/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/math/gap/Makefile b/math/gap/Makefile
index 49a93a89336e..fd8096301874 100644
--- a/math/gap/Makefile
+++ b/math/gap/Makefile
@@ -6,14 +6,14 @@
#
PORTNAME= gap
-PORTVERSION= 4.4.10.${GAP_PKGDATE}
+PORTVERSION= 4.4.11.${GAP_PKGDATE}
CATEGORIES= math
MASTER_SITES= ftp://ftp.gap-system.org/pub/gap/gap4/tar.bz2/ \
ftp://ftp.stack.nl/pub/users/johans/gap/ \
ftp://ftp.gap-system.org/pub/gap/gap4/old/
DISTFILES= packages-${GAP_PKGTIME}.tar.bz2 \
- gap4r4p10.tar.bz2 \
- xtom1r1p2.tar.bz2
+ gap4r4p11.tar.bz2 \
+ xtom1r1p4.tar.bz2
DIST_SUBDIR= gap
MAINTAINER= johans@stack.nl
@@ -34,7 +34,7 @@ OPTIONS= COMPRESSED_TOMLIB "Compress tomlib files" On \
.include <bsd.port.pre.mk>
GAP_VERSION= gap4r4
-GAP_PKGTIME= 2008_09_17-11_16_UTC
+GAP_PKGTIME= 2008_11_26-00_04_UTC
GAP_PKGDATE= ${GAP_PKGTIME:C/-.*//:S/_//g}
GAP_WRKSRC= ${WRKSRC}/${GAP_VERSION}
GAP_LIBDIR= ${PREFIX}/lib/${GAP_VERSION}
@@ -43,8 +43,8 @@ PLIST_FILES= bin/gap
do-extract:
(${MKDIR} ${WRKSRC}; \
cd ${WRKSRC}; \
- ${TAR} xyf ${DISTDIR}/${DIST_SUBDIR}/gap4r4p10.tar.bz2; \
- ${TAR} xyf ${DISTDIR}/${DIST_SUBDIR}/xtom1r1p2.tar.bz2 ; \
+ ${TAR} xyf ${DISTDIR}/${DIST_SUBDIR}/gap4r4p11.tar.bz2; \
+ ${TAR} xyf ${DISTDIR}/${DIST_SUBDIR}/xtom1r1p4.tar.bz2 ; \
cd ${GAP_WRKSRC}/pkg; \
${TAR} xyf ${DISTDIR}/${DIST_SUBDIR}/packages-${GAP_PKGTIME}.tar.bz2 )