aboutsummaryrefslogtreecommitdiff
path: root/math/gotoblas
diff options
context:
space:
mode:
Diffstat (limited to 'math/gotoblas')
-rw-r--r--math/gotoblas/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/gotoblas/Makefile b/math/gotoblas/Makefile
index db46add9417c..6986483aad12 100644
--- a/math/gotoblas/Makefile
+++ b/math/gotoblas/Makefile
@@ -75,7 +75,7 @@ GOTOFLAGS+= USE_OPENMP=1
.endif
.if ${PORT_OPTIONS:MQUAD_PRECISION}
-BROKEN = WITH_QUAD_PRECISION is broken; please disable this option
+BROKEN= WITH_QUAD_PRECISION is broken; please disable this option
GOTOFLAGS+= QUAD_PRECISION=1
.endif
@@ -129,9 +129,9 @@ do-build:
BENCHMARK_MAXTHREADS?= ${MAXTHREADS}
.if ${PORT_OPTIONS:MOPENMP}
-BENCHMARK_THREADS_FLAG = OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.else
-BENCHMARK_THREADS_FLAG = GOTO_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= GOTO_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.endif
benchmark: build