aboutsummaryrefslogtreecommitdiff
path: root/math/graphthing/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/graphthing/Makefile')
-rw-r--r--math/graphthing/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/math/graphthing/Makefile b/math/graphthing/Makefile
index 4b8138ed6b4f..5f3ac7fecab7 100644
--- a/math/graphthing/Makefile
+++ b/math/graphthing/Makefile
@@ -25,13 +25,12 @@ USE_GMAKE= yes
USE_WX= 2.6
WX_CONF_ARGS= absolute
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
MAKEFILE= GNUmakefile
PLIST_FILES= bin/graphthing bin/gt
-CPPFLAGS= ${PTHREAD_CFLAGS}
-LDFLAGS= ${PTHREAD_LIBS}
+CPPFLAGS+= ${PTHREAD_CFLAGS}
+LDFLAGS+= ${PTHREAD_LIBS}
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/src/graphthing ${PREFIX}/bin