aboutsummaryrefslogtreecommitdiff
path: root/math/labplot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/labplot/Makefile')
-rw-r--r--math/labplot/Makefile9
1 files changed, 1 insertions, 8 deletions
diff --git a/math/labplot/Makefile b/math/labplot/Makefile
index d265ba4783e6..0d38cde9aa4b 100644
--- a/math/labplot/Makefile
+++ b/math/labplot/Makefile
@@ -34,7 +34,7 @@ USE_GETTEXT= yes
CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
LDFLAGS+= ${PTHREAD_LIBS}
CONFIGURE_ARGS+=--enable-system-qwtplot3d=yes --enable-system-liborigin=yes \
- --enable-ocaml=no --enable-fftw=no
+ --enable-ocaml=no --enable-fftw=no --enable-KexiDB=no
MAN1= LabPlot.1 labplot.1
@@ -98,13 +98,6 @@ CONFIGURE_ARGS+=--enable-audiofile=yes
CONFIGURE_ARGS+=--enable-audiofile=no
.endif
-.if defined(WITH_KEXIDB)
-LIB_DEPENDS+= kexidb.2:${PORTSDIR}/editors/koffice-kde3
-CONFIGURE_ARGS+=--enable-KexiDB=yes
-.else
-CONFIGURE_ARGS+=--enable-KexiDB=no
-.endif
-
.if defined(WITH_QSA)
LIB_DEPENDS+= qsa.1:${PORTSDIR}/devel/qsa
CONFIGURE_ARGS+=--enable-qsa=yes