aboutsummaryrefslogtreecommitdiff
path: root/math/lapack/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/lapack/Makefile')
-rw-r--r--math/lapack/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/math/lapack/Makefile b/math/lapack/Makefile
index 9b996e9ebd1c..4dbf79f3660a 100644
--- a/math/lapack/Makefile
+++ b/math/lapack/Makefile
@@ -206,6 +206,8 @@ MANL= cbdsqr.l cgbbrd.l cgbcon.l cgbequ.l cgbmv.l cgbrfs.l cgbsv.l cgbsvx.l \
.include <bsd.port.pre.mk>
+CONFIGURE_ENV+= OSVERSION=${OSVERSION}
+
pre-fetch:
@${ECHO} "You can override FC and FFLAGS on the command line."
.if !defined(ENABLE_TESTING) || ${ENABLE_TESTING} != "YES"