aboutsummaryrefslogtreecommitdiff
path: root/math/metis4/files/patch-ab
diff options
context:
space:
mode:
Diffstat (limited to 'math/metis4/files/patch-ab')
-rw-r--r--math/metis4/files/patch-ab20
1 files changed, 20 insertions, 0 deletions
diff --git a/math/metis4/files/patch-ab b/math/metis4/files/patch-ab
new file mode 100644
index 000000000000..659723570fd9
--- /dev/null
+++ b/math/metis4/files/patch-ab
@@ -0,0 +1,20 @@
+--- Lib/Makefile.orig Sat Apr 25 23:43:54 1998
++++ Lib/Makefile Sat Apr 25 23:44:31 1998
+@@ -2,7 +2,7 @@
+
+ INCLUDES = -I./
+
+-CFLAGS = $(COPTIONS) $(OPTFLAGS) $(INCLUDES)
++CFLAGS += $(COPTIONS) $(OPTFLAGS) $(INCLUDES)
+ LD = $(CC) -L./
+
+
+@@ -17,7 +17,7 @@
+ $(CC) $(CFLAGS) -c $*.c
+
+ ../libmetis.a: $(OBJS)
+- $(AR) $@ $(OBJS)
++ $(AR) $(ARFLAGS) $@ $(OBJS)
+ $(RANLIB) $@
+
+ checkin: