aboutsummaryrefslogtreecommitdiff
path: root/math/octave-forge-gnuplot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/octave-forge-gnuplot/Makefile')
-rw-r--r--math/octave-forge-gnuplot/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/math/octave-forge-gnuplot/Makefile b/math/octave-forge-gnuplot/Makefile
new file mode 100644
index 000000000000..7d400d36c4a9
--- /dev/null
+++ b/math/octave-forge-gnuplot/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: octave-forge-gnuplot
+# Date created: 6 June 2010
+# Whom: Stephen Montgomery-Smith <stephen@math.missouri.edu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= octave-forge-gnuplot
+PORTVERSION= 1.0.1
+CATEGORIES= math
+
+MAINTAINER= stephen@missouri.edu
+COMMENT= Octave-forge package ${OCTAVE_PKGNAME}
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/Mk/bsd.octave.mk"
+do-build:
+ @${DO_NADA}
+
+post-build:
+ cd ${WRKDIR} && ${TAR} cfz ${DISTNAME}.tar.gz ${OCTAVE_PKGNAME}
+
+.include <bsd.port.post.mk>