aboutsummaryrefslogtreecommitdiff
path: root/math/openblas/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/openblas/Makefile')
-rw-r--r--math/openblas/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/openblas/Makefile b/math/openblas/Makefile
index 730088fd68d0..dc2c8d233d31 100644
--- a/math/openblas/Makefile
+++ b/math/openblas/Makefile
@@ -78,7 +78,7 @@ BUILDFLAGS+= USE_OPENMP=1
.endif
.if ${PORT_OPTIONS:MQUAD_PRECISION}
-BROKEN = QUAD_PRECISION is broken; please disable this option
+BROKEN= QUAD_PRECISION is broken; please disable this option
BUILDFLAGS+= QUAD_PRECISION=1
.endif
@@ -144,9 +144,9 @@ do-build:
BENCHMARK_MAXTHREADS?= ${MAXTHREADS}
.if ${PORT_OPTIONS:MOPENMP}
-BENCHMARK_THREADS_FLAG = OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.else
-BENCHMARK_THREADS_FLAG = OPENBLAS_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= OPENBLAS_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.endif
benchmark: build