aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Math-BigInt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Math-BigInt/Makefile')
-rw-r--r--math/p5-Math-BigInt/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/math/p5-Math-BigInt/Makefile b/math/p5-Math-BigInt/Makefile
new file mode 100644
index 000000000000..02d932e1211f
--- /dev/null
+++ b/math/p5-Math-BigInt/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: math/p5-Math-BigInt
+# Date created: 12 October 2001
+# Whom: tobez
+#
+# $FreeBSD$
+#
+
+PORTNAME= Math-BigInt
+PORTVERSION= 1.44
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Math
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@FreeBSD.org
+
+PERL_CONFIGURE= yes
+
+MAN3= Math::BigFloat.3 \
+ Math::BigInt.3 \
+ Math::BigInt::Calc.3 \
+ Math::BigInt::Scalar.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>