aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Math-Cephes/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Math-Cephes/Makefile')
-rw-r--r--math/p5-Math-Cephes/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/math/p5-Math-Cephes/Makefile b/math/p5-Math-Cephes/Makefile
new file mode 100644
index 000000000000..98c33a5c836f
--- /dev/null
+++ b/math/p5-Math-Cephes/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: Math-Cephes
+# Date created: 26 May 2006
+# Whom: Aaron Dalton <aaron@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Math-Cephes
+PORTVERSION= 0.42
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Math
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= aaron@FreeBSD.org
+COMMENT= Perl interface to the cephes math library
+
+MAN1= pmath.1
+MAN3= Math::Cephes.3 \
+ Math::Cephes::Complex.3 \
+ Math::Cephes::Fraction.3 \
+ Math::Cephes::Matrix.3 \
+ Math::Cephes::Polynomial.3
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>