aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Math-Geometry-Planar-GPC/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Math-Geometry-Planar-GPC/Makefile')
-rw-r--r--math/p5-Math-Geometry-Planar-GPC/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/math/p5-Math-Geometry-Planar-GPC/Makefile b/math/p5-Math-Geometry-Planar-GPC/Makefile
new file mode 100644
index 000000000000..5f0ad77c0698
--- /dev/null
+++ b/math/p5-Math-Geometry-Planar-GPC/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: Math-Geometry-Planar-GPC
+# Date created: 21 May 2006
+# Whom: Aaron Dalton <aaron@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Math-Geometry-Planar-GPC
+PORTVERSION= 1.04
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Math
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= aaron@FreeBSD.org
+COMMENT= Perl wrapper for Alan Murta's gpc library
+
+MAN3= Math::Geometry::Planar::GPC.3
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.pre.mk>
+
+#.if ${PERL_LEVEL} < 500600
+#IGNORE= requires at least Perl 5.6. Please install lang/perl5.8 and try again
+#.endif
+
+.include <bsd.port.post.mk>