aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Number-Fraction/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Number-Fraction/Makefile')
-rw-r--r--math/p5-Number-Fraction/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/math/p5-Number-Fraction/Makefile b/math/p5-Number-Fraction/Makefile
new file mode 100644
index 000000000000..45d079ed93a6
--- /dev/null
+++ b/math/p5-Number-Fraction/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-Number-Fraction
+# Date created: 2010-03-04
+# Whom: Steve Wills <steve@mouf.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Number-Fraction
+PORTVERSION= 1.12
+CATEGORIES= math perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= ../../authors/id/D/DA/DAVECROSS
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= steve@mouf.net
+COMMENT= Perl extension to model fractions
+
+PERL_CONFIGURE= yes
+
+MAN3= Number::Fraction.3
+
+.include <bsd.port.mk>