aboutsummaryrefslogtreecommitdiff
path: root/math/py-keras/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/py-keras/Makefile')
-rw-r--r--math/py-keras/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/py-keras/Makefile b/math/py-keras/Makefile
index 0a372e7068d2..fd050dfa6ecd 100644
--- a/math/py-keras/Makefile
+++ b/math/py-keras/Makefile
@@ -11,9 +11,9 @@ COMMENT= Deep Learning library for Python
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}theano>=0.8.0:math/py-theano \
- ${PYTHON_PKGNAMEPREFIX}yaml>=0:devel/py-yaml \
- ${PYTHON_PKGNAMEPREFIX}six>=1.10.0:devel/py-six
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}theano>=0.8.0:math/py-theano@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}yaml>=0:devel/py-yaml@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.10.0:devel/py-six@${FLAVOR}
USES= python:-3.5
USE_PYTHON= autoplist distutils