aboutsummaryrefslogtreecommitdiff
path: root/math/py-numeric
diff options
context:
space:
mode:
Diffstat (limited to 'math/py-numeric')
-rw-r--r--math/py-numeric/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/py-numeric/Makefile b/math/py-numeric/Makefile
index 142d5fe10eb6..b1ccbf97bb8c 100644
--- a/math/py-numeric/Makefile
+++ b/math/py-numeric/Makefile
@@ -26,8 +26,8 @@ PLIST_SUB= PYVERSION="python${PYVERSION}"
DOCDIR= ${PREFIX}/share/doc/py-numeric
EXAMPLEDIR= ${PREFIX}/share/examples/py-numeric
-PYVERSION!= python -c 'import string, sys; \
- print string.split(sys.version)[0][:3]' \
+PYVERSION!= (python -c 'import string, sys; \
+ print string.split(sys.version)[0][:3]') 2> /dev/null \
|| echo "1.5"
.if ${PYVERSION} == "2.0"