aboutsummaryrefslogtreecommitdiff
path: root/math/py-primme/files
diff options
context:
space:
mode:
Diffstat (limited to 'math/py-primme/files')
-rw-r--r--math/py-primme/files/patch-setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/py-primme/files/patch-setup.py b/math/py-primme/files/patch-setup.py
index c1531c348260..7beb0297e2aa 100644
--- a/math/py-primme/files/patch-setup.py
+++ b/math/py-primme/files/patch-setup.py
@@ -1,6 +1,6 @@
---- setup.py.orig 2018-10-11 23:38:33 UTC
+--- setup.py.orig 2018-10-26 18:03:19 UTC
+++ setup.py
-@@ -15,31 +16,33 @@ def get_numpy_options():
+@@ -16,31 +16,33 @@ def get_numpy_options():
numpy_include = numpy.get_include()
# Obtain BLAS/LAPACK linking options
@@ -56,5 +56,5 @@
+ blaslapack_extra_link_args = []
+ blaslapack_library_dirs = []
- return dict(
+ r = dict(
include_dirs = [numpy_include, "primme/include", "primme/src/include"],