aboutsummaryrefslogtreecommitdiff
path: root/math/py-pyFFTW/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'math/py-pyFFTW/files/patch-setup.py')
-rw-r--r--math/py-pyFFTW/files/patch-setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/math/py-pyFFTW/files/patch-setup.py b/math/py-pyFFTW/files/patch-setup.py
new file mode 100644
index 000000000000..af46cfc16189
--- /dev/null
+++ b/math/py-pyFFTW/files/patch-setup.py
@@ -0,0 +1,13 @@
+--- setup.py.orig 2016-06-06 16:40:50 UTC
++++ setup.py
+@@ -121,8 +121,8 @@ def get_libraries():
+ libraries = ['libfftw3-3', 'libfftw3f-3', 'libfftw3l-3']
+
+ else:
+- libraries = ['fftw3', 'fftw3f', 'fftw3l', 'fftw3_threads',
+- 'fftw3f_threads', 'fftw3l_threads']
++ libraries = ['fftw3', 'fftw3f', 'fftw3_threads',
++ 'fftw3f_threads']
+
+ return libraries
+