aboutsummaryrefslogtreecommitdiff
path: root/math/py-scientific/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'math/py-scientific/files/patch-setup.py')
-rw-r--r--math/py-scientific/files/patch-setup.py20
1 files changed, 10 insertions, 10 deletions
diff --git a/math/py-scientific/files/patch-setup.py b/math/py-scientific/files/patch-setup.py
index c060bc6bfb8b..684b9e833d33 100644
--- a/math/py-scientific/files/patch-setup.py
+++ b/math/py-scientific/files/patch-setup.py
@@ -1,11 +1,11 @@
---- setup.py.orig Mon Oct 18 08:34:00 2004
-+++ setup.py Fri Feb 24 15:33:58 2006
-@@ -14,7 +14,7 @@
- try:
- netcdf_prefix=os.environ['NETCDF_PREFIX']
+--- setup.py.orig 2008-10-28 22:31:44.000000000 +0900
++++ setup.py 2009-01-18 12:49:38.000000000 +0900
+@@ -76,7 +76,7 @@
except KeyError:
-- for netcdf_prefix in ['/usr/local', '/usr', '/sw']:
-+ for netcdf_prefix in [sys.prefix, '/usr', '/sw']:
- netcdf_include = os.path.join(netcdf_prefix, 'include')
- netcdf_lib = os.path.join(netcdf_prefix, 'lib')
- if os.path.exists(os.path.join(netcdf_include, 'netcdf.h')):
+ pass
+ if netcdf_prefix is None:
+- for netcdf_prefix in ['/usr/local', '/usr', '/sw']:
++ for netcdf_prefix in [sys.prefix, '/usr', '/sw']:
+ netcdf_include = os.path.join(netcdf_prefix, 'include')
+ netcdf_lib = os.path.join(netcdf_prefix, 'lib')
+ if os.path.exists(os.path.join(netcdf_include, 'netcdf.h')):