aboutsummaryrefslogtreecommitdiff
path: root/math/py-scs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/py-scs/Makefile')
-rw-r--r--math/py-scs/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/math/py-scs/Makefile b/math/py-scs/Makefile
index 2ddfa3c9ee96..cb9dec51a08d 100644
--- a/math/py-scs/Makefile
+++ b/math/py-scs/Makefile
@@ -15,7 +15,7 @@ BUILD_DEPENDS= ${PYNUMPY}
RUN_DEPENDS= ${PYNUMPY} \
${PYTHON_PKGNAMEPREFIX}scipy>=0.13.2:science/py-scipy@${PY_FLAVOR}
-USES= python blaslapack:openblas fortran # fortran is for openblas
+USES= python:3.6+ blaslapack:openblas fortran # fortran is for openblas
USE_PYTHON= distutils autoplist
CONFIGURE_ENV= BLAS_LAPACK_LIBS="openblas"