aboutsummaryrefslogtreecommitdiff
path: root/math/py-svgmath/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/py-svgmath/Makefile')
-rw-r--r--math/py-svgmath/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/math/py-svgmath/Makefile b/math/py-svgmath/Makefile
new file mode 100644
index 000000000000..80ec307faa6a
--- /dev/null
+++ b/math/py-svgmath/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: py-svgmath
+# Date created: 23 May,2009
+# Whom: Wen Heping <wenheping@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= svgmath
+PORTVERSION= 0.3.3
+CATEGORIES= math python
+MASTER_SITES= SF
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= SVGMath-${PORTVERSION}
+
+MAINTAINER= wenheping@gmail.com
+COMMENT= MathML to SVG Converter in Python
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+PYDISTUTILS_PKGNAME= SVGMath
+
+.include <bsd.port.mk>