aboutsummaryrefslogtreecommitdiff
path: root/math/sdpara
diff options
context:
space:
mode:
Diffstat (limited to 'math/sdpara')
-rw-r--r--math/sdpara/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/math/sdpara/Makefile b/math/sdpara/Makefile
index acff74377a3a..4538b1e2b9e5 100644
--- a/math/sdpara/Makefile
+++ b/math/sdpara/Makefile
@@ -33,6 +33,8 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
LAPACK= -lalapack
CBLAS= -lcblas -lf77blas -latlas -lg2c
+.include <bsd.port.pre.mk>
+
.if defined(WITH_OPTIMIZED_FLAGS)
FFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double
CXXFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double -Wno-multichar
@@ -72,4 +74,4 @@ do-install:
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>