aboutsummaryrefslogtreecommitdiff
path: root/math/superlu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/superlu/Makefile')
-rw-r--r--math/superlu/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/superlu/Makefile b/math/superlu/Makefile
index 86604c9e3a34..91f7bae8d1ce 100644
--- a/math/superlu/Makefile
+++ b/math/superlu/Makefile
@@ -31,13 +31,13 @@ WITH_BLAS?= reference
.endif
. if ${WITH_BLAS} == reference
-LIB_DEPENDS+= blas.2:${PORTSDIR}/math/blas
+LIB_DEPENDS+= libblas.so:${PORTSDIR}/math/blas
BLAS= -lblas
.elif ${WITH_BLAS} == gotoblas
-LIB_DEPENDS+= goto2:${PORTSDIR}/math/gotoblas
+LIB_DEPENDS+= libgoto2.so:${PORTSDIR}/math/gotoblas
BLAS= -lgoto2p
.elif ${WITH_BLAS} == atlas
-LIB_DEPENDS+= atlas:${PORTSDIR}/math/atlas
+LIB_DEPENDS+= libatlas.so:${PORTSDIR}/math/atlas
BLAS= -lptf77blas
.endif