aboutsummaryrefslogtreecommitdiff
path: root/math/vtk5/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/vtk5/Makefile')
-rw-r--r--math/vtk5/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/vtk5/Makefile b/math/vtk5/Makefile
index e50064291c9d..76abfb6c262c 100644
--- a/math/vtk5/Makefile
+++ b/math/vtk5/Makefile
@@ -26,7 +26,7 @@ CONFLICTS= vtk-4*
SUB_FILES= vtk.3
-USES= alias cmake:outsource jpeg
+USES= alias cmake:outsource jpeg qt:4
USE_XORG= xt
USE_LDCONFIG= ${PREFIX}/lib/vtk-${PORTVERSION:R}
CXXFLAGS+= -DUSE_INTERP_ERRORLINE
@@ -120,7 +120,7 @@ PLIST_SUB+= X11=""
.endif
.if ${PORT_OPTIONS:MQT4}
-USE_QT4= corelib designer gui opengl qmake_build uic_build \
+USE_QT= corelib designer gui opengl qmake_build uic_build \
moc_build rcc_build
CMAKE_ARGS+= -DVTK_USE_QVTK:BOOL=ON \
-DVTK_USE_QT:BOOL=ON \