aboutsummaryrefslogtreecommitdiff
path: root/misc/detachtty/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/detachtty/Makefile')
-rw-r--r--misc/detachtty/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/misc/detachtty/Makefile b/misc/detachtty/Makefile
new file mode 100644
index 000000000000..c0416011f346
--- /dev/null
+++ b/misc/detachtty/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: detachtty
+# Date created: 25 March 2003
+# Whom: johs
+#
+# $FreeBSD$
+#
+
+PORTNAME= detachtty
+PORTVERSION= 6
+CATEGORIES= misc
+MASTER_SITES= ftp://ftp.linux.org.uk/pub/lisp/
+DISTNAME= ${PORTNAME}_${PORTVERSION}
+
+MAINTAINER= johs@copyleft.no
+COMMENT= Run interactive programs non-interactively
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+USE_GMAKE= yes
+
+MAN1= detachtty.1
+MLINKS= detachtty.1 attachtty.1
+MANCOMPRESSED= no
+
+post-install:
+.if !defined(NO_INSTALL_MANPAGES)
+ ${INSTALL_MAN} ${WRKSRC}/detachtty.1 ${MANPREFIX}/man/man1
+.endif
+
+.include <bsd.port.mk>