aboutsummaryrefslogtreecommitdiff
path: root/misc/gnome-devel-docs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/gnome-devel-docs/Makefile')
-rw-r--r--misc/gnome-devel-docs/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/gnome-devel-docs/Makefile b/misc/gnome-devel-docs/Makefile
new file mode 100644
index 000000000000..997a6b4b2c0f
--- /dev/null
+++ b/misc/gnome-devel-docs/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: gnome-devel-docs
+# Date created: 2007-09-18
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+# $MCom: ports/misc/gnome-devel-docs/Makefile,v 1.1 2007/09/18 15:23:15 ahze Exp $
+
+PORTNAME= gnome-devel-docs
+PORTVERSION= 2.20.0
+CATEGORIES= misc gnome
+MASTER_SITES= GNOME
+DIST_SUBDIR= gnome2
+
+MAINTAINER= ahze@FreeBSD.org
+COMMENT= Documents targeted for GNOME developers
+
+BUILD_DEPENDS= gnome-doc-prepare:${PORTSDIR}/textproc/gnome-doc-utils
+RUN_DEPENDS= gnome-doc-prepare:${PORTSDIR}/textproc/gnome-doc-utils
+
+USE_BZIP2= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+INSTALLS_OMF= yes
+
+.include <bsd.port.mk>