aboutsummaryrefslogtreecommitdiff
path: root/misc/gnomepm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/gnomepm/Makefile')
-rw-r--r--misc/gnomepm/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/misc/gnomepm/Makefile b/misc/gnomepm/Makefile
new file mode 100644
index 000000000000..d26cc16123ea
--- /dev/null
+++ b/misc/gnomepm/Makefile
@@ -0,0 +1,24 @@
+# Ports collection Makefile for: gnomepm
+# Date created: 16 July 2000
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gnomepm
+PORTVERSION= 0.9.0
+CATEGORIES= misc gnome
+MASTER_SITES= http://www.geocities.com/lordzephyroth/
+DISTNAME= ${PORTNAME:S/gnome/gnome-/}-${PORTVERSION}
+
+MAINTAINER= sobomax@FreeBSD.org
+
+LIB_DEPENDS= gnome.4:${PORTSDIR}/x11/gnomelibs \
+ ghttp.1:${PORTSDIR}/www/libghttp
+RUN_DEPENDS= panel:${PORTSDIR}/x11/gnomecore
+
+USE_X_PREFIX= yes
+
+MAKE_ENV= MKDIR="${MKDIR}"
+
+.include <bsd.port.mk>