aboutsummaryrefslogtreecommitdiff
path: root/misc/goldstr/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/goldstr/Makefile')
-rw-r--r--misc/goldstr/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/misc/goldstr/Makefile b/misc/goldstr/Makefile
new file mode 100644
index 000000000000..2e431869f333
--- /dev/null
+++ b/misc/goldstr/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# New ports collection makefile for: goldstr
+# Date created: Jul 31, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= goldstr
+PORTVERSION= 1.6.0
+CATEGORIES= misc
+MASTER_SITES= http://it.geocities.com/andreamolteni/prog/goldstr/
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= gnugetopt:${PORTSDIR}/devel/libgnugetopt
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib -lgnugetopt"
+
+MAN1= goldstr.1
+
+.include <bsd.port.mk>