aboutsummaryrefslogtreecommitdiff
path: root/misc/grc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/grc/Makefile')
-rw-r--r--misc/grc/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/misc/grc/Makefile b/misc/grc/Makefile
index c79e55735fcb..afa7a7325b3e 100644
--- a/misc/grc/Makefile
+++ b/misc/grc/Makefile
@@ -14,6 +14,7 @@ DISTNAME= ${PORTNAME}_${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
+USE_REINPLACE= yes
USE_PYTHON= yes
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
NO_BUILD= yes
@@ -22,7 +23,7 @@ MAN1= grc.1 grcat.1
post-patch:
.for file in grc grcat
- @${PERL} -pi -e "s|%%PYTHON_CMD%%|${PYTHON_CMD}|g ; \
+ @${REINPLACE_CMD} -e "s|%%PYTHON_CMD%%|${PYTHON_CMD}|g ; \
s|%%PREFIX%%|${PREFIX}|g" ${WRKSRC}/${file}
.endfor