aboutsummaryrefslogtreecommitdiff
path: root/misc/gtk-gopod/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/gtk-gopod/Makefile')
-rw-r--r--misc/gtk-gopod/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/misc/gtk-gopod/Makefile b/misc/gtk-gopod/Makefile
new file mode 100644
index 000000000000..a79b167a2182
--- /dev/null
+++ b/misc/gtk-gopod/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: gopod
+# Date created: 4 April 2005
+# Whom: Emanuel Haupt <ehaupt@critical.ch>
+#
+# $FreeBSD$
+#
+
+PKGNAMEPREFIX= gtk-
+
+COMMENT= GTK Utility to cap/uncap an iPod
+
+MASTERDIR= ${.CURDIR}/../gopod
+
+USE_X_PREFIX= yes
+USE_GNOME= gtk20
+
+PLIST= ${.CURDIR}/pkg-plist
+EXTRA_PATCHES= ${FILESDIR}/extra-patch-main.c
+
+WRKSRC= ${WRKDIR}/${DISTNAME}/gtk-version
+DATAFILES= capped.png go.png go_.png mask.xpm notdetected.png uncapped.png
+
+.include "${MASTERDIR}/Makefile"