aboutsummaryrefslogtreecommitdiff
path: root/misc/heyu2/files/patch-aa
diff options
context:
space:
mode:
Diffstat (limited to 'misc/heyu2/files/patch-aa')
-rw-r--r--misc/heyu2/files/patch-aa46
1 files changed, 0 insertions, 46 deletions
diff --git a/misc/heyu2/files/patch-aa b/misc/heyu2/files/patch-aa
deleted file mode 100644
index 6ca201db6652..000000000000
--- a/misc/heyu2/files/patch-aa
+++ /dev/null
@@ -1,46 +0,0 @@
---- work/heyu.dir/Makefile Thu Jan 6 23:47:16 2000
-+++ Makefile Sun Jan 23 00:35:45 2000
-@@ -4,7 +4,7 @@
- MAN = /usr/local/man/man1
- MAN5 = /usr/local/man/man5
- GROUP = sys
--OWNER = bin
-+OWNER = root
-
-
- # set DFLAGS equal to:
-@@ -13,19 +13,19 @@
- # -DVOID if compiler doesn't understand 'void'
- # -DMINIEXCH if using the DEC mini-exchange
-
--CFLAGS = -O $(DFLAGS) -Wall
-+#CFLAGS = -O $(DFLAGS) -Wall
- #LDFLAGS = -z -i
- #LIBS = -lm -lc_s # uncomment if using shared libraries
- LIBS = -lm -lc
-
- ## For LINUX, use the following defines in addition to what's above
--DFLAGS = -DSYSV -DPOSIX -DHAS_ITIMER -DLINUX
-+#DFLAGS = -DSYSV -DPOSIX -DHAS_ITIMER -DLINUX
-
- ## For solaris, use the following defines in addition to what's above
- # DFLAGS = -DSYSV -DPOSIX -DSOLARIS -DLOCKDIR=\"/var/spool/locks\" -DHASSELECT
-
- ## if you're using freebsd, just set the flag for select.
--# DFLAGS= -DHASSELECT
-+DFLAGS= -DHASSELECT -DLOCKDIR=\"/var/tmp\"
-
- ## If you aren't sure, try this
- #DFLAGS = -DSYSV -DPOSIX
-@@ -54,9 +54,10 @@
- EVERYTHING = $(OTHERSRC) $(SRCS)
-
- heyu: $(OBJS) version.h
-- cc $(LDFLAGS) -o heyu $(OBJS) $(LIBS)
-+ $(CC) $(CFLAGS) $(LDFLAGS) $(DFLAGS) -o heyu $(OBJS) $(LIBS)
-
- $(OBJS): x10.h
-+ cc $(CFLAGS) $(DFLAGS) -c $<
-
- eeprom.o: eeprom.h
-