aboutsummaryrefslogtreecommitdiff
path: root/misc/koffice-i18n-sr@Latn/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/koffice-i18n-sr@Latn/Makefile')
-rw-r--r--misc/koffice-i18n-sr@Latn/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/misc/koffice-i18n-sr@Latn/Makefile b/misc/koffice-i18n-sr@Latn/Makefile
new file mode 100644
index 000000000000..e82309d76fab
--- /dev/null
+++ b/misc/koffice-i18n-sr@Latn/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: koffice-i18n-sr
+# Date created: 21 January 2004
+# Whom: Brad Davis <so14k@so14k.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= koffice-i18n
+PORTVERSION= 1.4.1
+CATEGORIES?= misc kde
+MASTER_SITES= ${MASTER_SITE_KDE}
+MASTER_SITE_SUBDIR= stable/koffice-${PORTVERSION:S/.0//}/src/koffice-l10n
+PKGNAMEPREFIX= sr-Latn-
+DISTNAME= ${PORTNAME:S/i18n/l10n/}-sr@Latn-${PORTVERSION}
+DIST_SUBDIR= KDE
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= Serbian (latin alphabet) messages and documentation for koffice
+
+BUILD_DEPENDS= xgettext:${PORTSDIR}/devel/gettext
+
+DISTNAME_OVERRIDE=yes
+USE_KDELIBS_VER=3
+USE_BZIP2= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+KDE_I18N= yes
+
+.include "${.CURDIR}/../../x11/kde3/Makefile.kde"
+
+.include <bsd.port.mk>