aboutsummaryrefslogtreecommitdiff
path: root/misc/ktouch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/ktouch/Makefile')
-rw-r--r--misc/ktouch/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/misc/ktouch/Makefile b/misc/ktouch/Makefile
index 72845f5d365a..d5d9d048cc63 100644
--- a/misc/ktouch/Makefile
+++ b/misc/ktouch/Makefile
@@ -5,7 +5,7 @@ PORTVERSION= ${KDE4_VERSION}
CATEGORIES= misc kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= ${KDE4_BRANCH}/${PORTVERSION}/src
-DIST_SUBDIR= KDE
+DIST_SUBDIR= KDE/${PORTVERSION}
MAINTAINER= kde@FreeBSD.org
COMMENT= Touch typing tutor for KDE 4
@@ -14,8 +14,10 @@ CONFLICTS= kdeedu-4.[0-6].*
USE_KDE4= kdehier kdelibs kdeprefix automoc4
USES= cmake:outsource
-USE_QT4= phonon moc_build qmake_build rcc_build uic_build
-USE_XZ= yes
+USE_QT4= corelib declarative opengl phonon script sql xmlpatterns \
+ moc_build qmake_build rcc_build uic_build
+USE_XZ= yes
+USE_XORG= xkbfile
MAKE_JOBS_SAFE= yes
MAN1= ktouch.1