aboutsummaryrefslogtreecommitdiff
path: root/misc/mime-support/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/mime-support/Makefile')
-rw-r--r--misc/mime-support/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/mime-support/Makefile b/misc/mime-support/Makefile
new file mode 100644
index 000000000000..7aa4388ae2d5
--- /dev/null
+++ b/misc/mime-support/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: mime-support
+# Date created: 7 March 2003
+# Whom: Simon 'corecode' Schubert <corecode@corecode.ath.cx>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mime-support
+PORTVERSION= 3.21.1
+CATEGORIES= misc
+MASTER_SITES= ${MASTER_SITE_DEBIAN}
+MASTER_SITE_SUBDIR= pool/main/${PORTNAME:C/^(.).*$/\1/}/${PORTNAME}
+DISTNAME= ${PORTNAME}_${PORTVERSION:C/(.*)\.([^.])/\1-\2/}
+
+MAINTAINER= corecode@corecode.ath.cx
+COMMENT= MIME Media Types list
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+NO_BUILD= yes
+
+do-install:
+ @${INSTALL_DATA} ${WRKSRC}/mime.types ${PREFIX}/etc
+
+.include <bsd.port.mk>