aboutsummaryrefslogtreecommitdiff
path: root/misc/p5-Finance-QuoteHist/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/p5-Finance-QuoteHist/Makefile')
-rw-r--r--misc/p5-Finance-QuoteHist/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/misc/p5-Finance-QuoteHist/Makefile b/misc/p5-Finance-QuoteHist/Makefile
new file mode 100644
index 000000000000..22f8ac00c782
--- /dev/null
+++ b/misc/p5-Finance-QuoteHist/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: Finance::QuoteHist
+# Date created: 25 Jan 2002
+# Whom: Seamus Venasse <svenasse@polaris.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Finance-QuoteHist
+PORTVERSION= 0.25
+CATEGORIES= misc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Finance
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= svenasse@polaris.ca
+
+BUILD_DEPENDS= ${SITE_PERL}/Date/Manip.pm:${PORTSDIR}/devel/p5-Date-Manip \
+ ${SITE_PERL}/HTTP/Request.pm:${PORTSDIR}/www/p5-libwww \
+ ${SITE_PERL}/HTML/TableExtract.pm:${PORTSDIR}/www/p5-HTML-TableExtract
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+PERL_CONFIGURE= yes
+
+MAN3= Finance::QuoteHist::Yahoo.3 \
+ Finance::QuoteHist.3 \
+ Finance::QuoteHist::MotleyFool.3 \
+ Finance::QuoteHist::SiliconInvestor.3 \
+ Finance::QuoteHist::FinancialWeb.3 \
+ Finance::QuoteHist::Generic.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>