aboutsummaryrefslogtreecommitdiff
path: root/misc/p5-Geography-Countries/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/p5-Geography-Countries/Makefile')
-rw-r--r--misc/p5-Geography-Countries/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/misc/p5-Geography-Countries/Makefile b/misc/p5-Geography-Countries/Makefile
new file mode 100644
index 000000000000..1316e2f0e79b
--- /dev/null
+++ b/misc/p5-Geography-Countries/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: misc/p5-Geography-Countries
+# Date created: 05 June 2005
+# Whom: dikshie <dikshie@lapi.itb.ac.id>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Geography-Countries
+PORTVERSION= 1.4
+CATEGORIES= misc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Geography
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= dikshie@lapi.itb.ac.id
+COMMENT= Handle ISO-3166 country codes
+
+PERL_CONFIGURE= yes
+CONFIGURE_ARGS+= INSTALLDIRS='site'
+
+MAN3= Geography::Countries.3
+
+.include <bsd.port.mk>