aboutsummaryrefslogtreecommitdiff
path: root/misc/p5-I18N-Charset/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/p5-I18N-Charset/Makefile')
-rw-r--r--misc/p5-I18N-Charset/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/p5-I18N-Charset/Makefile b/misc/p5-I18N-Charset/Makefile
new file mode 100644
index 000000000000..15e8458c45ed
--- /dev/null
+++ b/misc/p5-I18N-Charset/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-I18N-Charset
+# Version required: 1.03
+# Date created: 26 December 1999
+# Whom: Dmitry Sivachenko <dima@Chg.RU>
+#
+# $FreeBSD$
+#
+
+DISTNAME= I18N-Charset-1.03
+PKGNAME= p5-I18N-Charset-1.03
+CATEGORIES= misc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= I18N
+
+MAINTAINER= dima@Chg.RU
+
+USE_PERL5= YES
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= I18N::Charset.3
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${CONFIGURE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>