aboutsummaryrefslogtreecommitdiff
path: root/misc/sword15/files
diff options
context:
space:
mode:
Diffstat (limited to 'misc/sword15/files')
-rw-r--r--misc/sword15/files/patch-configure13
-rw-r--r--misc/sword15/files/patch-configure.ac13
-rw-r--r--misc/sword15/files/patch-include::ftpparse.h19
-rw-r--r--misc/sword15/files/patch-src::utilfuns::ftpparse.c10
4 files changed, 0 insertions, 55 deletions
diff --git a/misc/sword15/files/patch-configure b/misc/sword15/files/patch-configure
deleted file mode 100644
index aa6514ab106b..000000000000
--- a/misc/sword15/files/patch-configure
+++ /dev/null
@@ -1,13 +0,0 @@
---- configure.orig Tue Aug 17 13:48:32 2004
-+++ configure Tue Aug 17 13:49:13 2004
-@@ -20183,8 +20183,8 @@
- echo "curl found - remote install options available"
- CURL_CFLAGS=`$CURL_CONFIG --cflags`
- CURL_LIBS=`$CURL_CONFIG --libs`
-- CXXFLAGS="$CXXFLAGS -DCURLAVAILABLE"
-- CFLAGS="$CFLAGS -DCURLAVAILABLE"
-+ CXXFLAGS="$CXXFLAGS -DCURLAVAILABLE $CURL_CFLAGS"
-+ CFLAGS="$CFLAGS -DCURLAVAILABLE $CURL_CFLAGS"
- fi
- fi
-
diff --git a/misc/sword15/files/patch-configure.ac b/misc/sword15/files/patch-configure.ac
deleted file mode 100644
index 64a367923b83..000000000000
--- a/misc/sword15/files/patch-configure.ac
+++ /dev/null
@@ -1,13 +0,0 @@
---- configure.ac.orig Tue Aug 17 13:48:26 2004
-+++ configure.ac Tue Aug 17 13:48:53 2004
-@@ -151,8 +151,8 @@
- echo "curl found - remote install options available"
- CURL_CFLAGS=`$CURL_CONFIG --cflags`
- CURL_LIBS=`$CURL_CONFIG --libs`
-- CXXFLAGS="$CXXFLAGS -DCURLAVAILABLE"
-- CFLAGS="$CFLAGS -DCURLAVAILABLE"
-+ CXXFLAGS="$CXXFLAGS -DCURLAVAILABLE $CURL_CFLAGS"
-+ CFLAGS="$CFLAGS -DCURLAVAILABLE $CURL_CFLAGS"
- fi
- fi
-
diff --git a/misc/sword15/files/patch-include::ftpparse.h b/misc/sword15/files/patch-include::ftpparse.h
deleted file mode 100644
index e135d22a25e8..000000000000
--- a/misc/sword15/files/patch-include::ftpparse.h
+++ /dev/null
@@ -1,19 +0,0 @@
---- include/ftpparse.h.orig Tue Aug 17 10:49:11 2004
-+++ include/ftpparse.h Tue Aug 17 10:49:24 2004
-@@ -1,7 +1,6 @@
- #ifndef FTPPARSE_H
- #define FTPPARSE_H
-
--#include <time.h>
-
- /*
- ftpparse(&fp,buf,len) tries to parse one line of LIST output.
-@@ -25,7 +24,7 @@
- int sizetype;
- long size; /* number of octets */
- int mtimetype;
-- time_t mtime; /* modification time */
-+ long mtime; /* modification time */
- int idtype;
- char *id; /* not necessarily 0-terminated */
- int idlen;
diff --git a/misc/sword15/files/patch-src::utilfuns::ftpparse.c b/misc/sword15/files/patch-src::utilfuns::ftpparse.c
deleted file mode 100644
index ab8a3eab8e85..000000000000
--- a/misc/sword15/files/patch-src::utilfuns::ftpparse.c
+++ /dev/null
@@ -1,10 +0,0 @@
---- src/utilfuns/ftpparse.c.orig Thu Feb 19 23:22:11 2004
-+++ src/utilfuns/ftpparse.c Thu Feb 19 23:22:19 2004
-@@ -21,6 +21,7 @@
- NCSA Telnet FTP server. Has LIST = NLST (and bad NLST for directories).
- */
-
-+#include <time.h>
- #include <ftpparse.h>
-
- static long totai(long year,long month,long mday)