aboutsummaryrefslogtreecommitdiff
path: root/misc/wmx10/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/wmx10/Makefile')
-rw-r--r--misc/wmx10/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/misc/wmx10/Makefile b/misc/wmx10/Makefile
new file mode 100644
index 000000000000..59051ee268d4
--- /dev/null
+++ b/misc/wmx10/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: wmx10
+# Date created: 16 September 2000
+# Whom: eric
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmx10
+PORTVERSION= 0.03
+CATEGORIES= misc windowmaker
+MASTER_SITES= http://www.cs.uml.edu/~jhawkins/wmx10/
+
+MAINTAINER= eric@FreeBSD.org
+
+LIB_DEPENDS= Xpm.4:${PORTSDIR}/graphics/xpm \
+ Xext.6:${PORTSDIR}/x11/XFree86-aoutlibs
+
+WRKSRC= ${WRKDIR}/wmx10.app/wmx10
+
+USE_GMAKE= yes
+USE_X_PREFIX= yes
+
+.include <bsd.port.mk>